1ffa7090b9
* distro: Rename to... * gnu: ... this. Update module names accordingly. * Makefile.am: Adjust accordingly. * po/POTFILES.in: Likewise. * distro.scm: Search for files under /gnu/packages instead of /distro/packages. * gnu/packages/base.scm (ld-wrapper-boot3): Likewise.
14 lines
429 B
Diff
14 lines
429 B
Diff
Make sure the right shell is used when creating src/epaths.h.
|
|
|
|
--- emacs-24.2/configure 2013-01-13 17:01:53.000000000 +0100
|
|
+++ emacs-24.2/configure 2013-01-13 17:01:57.000000000 +0100
|
|
@@ -24135,7 +24135,7 @@ done
|
|
;;
|
|
"epaths":C)
|
|
echo creating src/epaths.h
|
|
-${MAKE-make} epaths-force
|
|
+${MAKE-make} epaths-force SHELL="$CONFIG_SHELL"
|
|
;;
|
|
"gdbinit":C)
|
|
if test ! -f src/.gdbinit && test -f $srcdir/src/.gdbinit; then
|
|
|