guix/gnu/packages/patches/mars-install.patch
Ricardo Wurmus c23c50c734 gnu: Add MARS.
* gnu/packages/games.scm (mars): New variable.
* gnu/packages/patches/mars-install.patch: New file.
* gnu/packages/patches/mars-sfml-2.3.patch: New file.
* gnu-system.am (dist_patch_DATA): Add them.
2015-10-11 15:52:59 +02:00

18 lines
405 B
Diff

Remove install target for non-existant directory.
--- a/src/CMakeLists.txt 2015-09-13 20:52:28.517344327 +0200
+++ b/src/CMakeLists.txt 2015-09-13 20:53:04.842453987 +0200
@@ -122,12 +122,6 @@
DESTINATION
${CMAKE_INSTALL_PREFIX}/share/applications
)
- install(
- FILES
- ${MARS_SOURCE_DIR}/resources/mars
- DESTINATION
- ${CMAKE_INSTALL_PREFIX}/share/menu
- )
else(UNIX)
# executable