guix/gnu/packages/patches/enjarify-setup-py.patch
Vagrant Cascadian 68620d62f5
gnu: Add enjarify.
* gnu/packages/android (enjarify): New variable.
* gnu/packages/diffoscope (diffoscope)[native-inputs]: Add enjarify.
  [arguments]: add enjarify to add-known-tools phase.
* gnu/packages/patches/enjarify-setup-py.patch: New file.
* gnu/local.mk: Add enjarify-setup-py.patch.
2019-09-19 16:45:34 -07:00

20 lines
579 B
Diff

Author: Reiner Herrmann <reiner@reiner-h.de>
Origin: https://salsa.debian.org/android-tools-team/enjarify/blob/master/debian/patches/setup_py.patch
Description: provides a minimal setup.py to build/install the package
Index: enjarify/setup.py
===================================================================
--- /dev/null
+++ enjarify/setup.py
@@ -0,0 +1,10 @@
+#!/usr/bin/env python3
+
+from setuptools import setup, find_packages
+
+setup(name='enjarify',
+ version='1.0.3',
+ url='https://github.com/google/enjarify',
+ packages=find_packages(),
+ )
+